AMIGA-RESISTANCE

Die Projektseite für alles rund um den Amiga
Aktuelle Zeit: 10 Aug 2020, 11:55

Alle Zeiten sind UTC


 

 

 



Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 13 Mai 2008, 18:35 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4985
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Amiga Knowledge Base:
Habe eine Multivision,bei der auf der Steckerleiste der Unterseite drei Pins fehlen.Ist das original,oder sind die abgebrochen? Ist das zu reparieren? Dankbar für jede fachliche Auskunft !!!

Gruss Hermann


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13 Mai 2008, 18:50 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4985
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Hallo Hermann

So :arrow: sieht die MultiVision2000 von unten aus.
Die MultiVision500 gibt es in verschiedenen Ausführungen und sehen so :arrow:
MultiVision500 1
MultiVision500 2
MultiVision500 3 aus.

Welche davon hast du und könntest du mal hier ein Foto von deiner reinstellen, damit man das mal sehen kann :?:

Eventuell kann dir dann jemand von den Hardwarekennern dann mehr dazu sagen und schreiben ob sich die Karte reparieren läst. :)

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu: 

cron