AMIGA-RESISTANCE

Die Projektseite für alles rund um den Amiga
Aktuelle Zeit: 05 Dez 2020, 17:29

Alle Zeiten sind UTC


 

 

 



Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 10 Mai 2011, 17:08 
Offline
Schreiberling

Registriert: 20 Jan 2007, 21:28
Beiträge: 713
Postleitzahl: 26954
Land: Deutschland
Wohnort: Nordenham
Hallo Leute,

nun habe ich neben der DENEB auch den USB-Ethernet Adapter erhalten, ich bin aber zu doof unter OS4 eine Verbindung einzurichten (Roadshow)

Im Internet (auf Englisch) habe ich gelesen das man das usbasixeht.device benutzen soll, aber das habe ich nicht weder im OS4depot noch im Aminet gefunden!

Wie auf den Bildern zu erkennen ist, hat die DENEB den Adapter korekt erkannt!

Also Leute was mache ich schon wieder falsch :help: :help: :help:

Mfg

Mika


Dateianhänge:
Dateikommentar: DUB-E100 wird erkannt
DUB-E100 wird erkannt
DVCI1478.JPG [ 74.64 KiB | 1424 mal betrachtet ]
Dateikommentar: asixeth.class ist vorhanden
asixeth.class ist vorhanden
DVCI1480.JPG [ 119.37 KiB | 1425 mal betrachtet ]
Dateikommentar: In DEVS: Networks/ ist kein usbasixeth.device drin!
In DEVS: Networks/ ist kein usbasixeth.device drin!
DVCI1481.JPG [ 101.28 KiB | 1423 mal betrachtet ]

_________________
AmigaOne G4 mit 1,266 Ghz und 2 GB Ram
Nach oben
   
BeitragVerfasst: 11 Mai 2011, 20:23 
Offline
vielschreiber

Registriert: 30 Okt 2005, 10:29
Beiträge: 118
Postleitzahl: 0
Land: Deutschland
Warum in die Ferne schweifen, wenn das gute liegt so nah?

Poseidon erzeugt das Device im Speicher, sobald ein entsprechendes Gerät eingesteckt wird. Eine Datei diesen Namens wirst du nicht finden. Du musst einfach nur den Namen eingeben, das ist alles. Statt Devs:Networks/ tippst du usbasixeth.device ein.

Gruß Thomas


Nach oben
   
BeitragVerfasst: 12 Mai 2011, 04:27 
Offline
Schreiberling

Registriert: 20 Jan 2007, 21:28
Beiträge: 713
Postleitzahl: 26954
Land: Deutschland
Wohnort: Nordenham
thomas hat geschrieben:
Warum in die Ferne schweifen, wenn das gute liegt so nah?

Poseidon erzeugt das Device im Speicher, sobald ein entsprechendes Gerät eingesteckt wird. Eine Datei diesen Namens wirst du nicht finden. Du musst einfach nur den Namen eingeben, das ist alles. Statt Devs:Networks/ tippst du usbasixeth.device ein.

Gruß Thomas
Das habe ich alles versucht, wenn ich dann auf benutzen geklickt habe, kommt die Meldung Gerätetreiber auswählen!

Über ein paar Tipps auf A1k.org habe ich es dann doch geschafft, ich habe das algorussb.device in usbasixeth.device umbenannt! Unter OS4.1 Classik soll es einfacher werden :)

Jetzt habe ich einen sauschnellen Zugriff auf meine Netztwerkfestplatte und Internet geht auch ganz normal!

Mit freundlichen Grüssen

Mika

_________________
AmigaOne G4 mit 1,266 Ghz und 2 GB Ram


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu: 

cron