AMIGA-RESISTANCE

Die Projektseite für alles rund um den Amiga
Aktuelle Zeit: 28 Feb 2020, 02:52

Alle Zeiten sind UTC


 

 

 



Ein neues Thema erstellen  Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite 1 2 »
Autor Nachricht
BeitragVerfasst: 14 Jul 2008, 19:42 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Hab grad mal im Download Center meine erste Hollywood Präsentation reingestellt.

Sind zwei Verisonen drin, für
OS3 :arrow: AmigaOS3PPS Fahrräder und für
OS4 :arrow: AmigaOS4PPS Fahrräder

Hab die OS3 Version über WinUAE probiert, da meckert er einen Font an.
Wär schön, wenn da noch der ein oder andere es mal probieren würde.

Kritik, Verbesserungen und Feedback sind erwünscht, also immer raus damit, was gafällt, oder auch nicht :!: :)

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14 Jul 2008, 19:51 
Offline
Schreiberling
Benutzeravatar

Registriert: 17 Okt 2007, 21:48
Beiträge: 1136
Postleitzahl: 4132
Land: Schweiz
Wohnort: Muttenz CH
Salli Helmut

Ich erhalte folgende Mitteilung:


Kann Schrift DejaVu Serif Oblique.font in Grösse 77 nicht öffnen!
Datei: Hollywood PPS Fahrrad.hws (aktuelle Zeile: 19 - In Funktion : Setfont)


Ich denke, Du musst diesen Font mitliefern
(oder ich habe ihn nach dem Entpacken nicht
entdeckt.)

Griessli
Tipsi


PS: Version OS3.x


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14 Jul 2008, 20:01 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Hallo Tipsi

Schön das du es schon so schnell probiert hast. :)

An die Fonts hatte ich natürlich beim reinstellen nicht gedacht.
Schau mal, das ich die noch dazu packe, wenn das so ohne weiteres geht.

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17 Jul 2008, 21:29 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Hab gerade eine neue Version mit Fonts hochgeladen, hoffe es klappt jetzt. :wink:

Habs selbst nicht testen können da ich mir beim AmiKit update die Emu zerschossen hab.
Bastel da gleich mal dran, um die wieder ans laufen zu bekommen, dann kann ich hier mein verbocktes direkt selber probieren und erst reinstellen, wenns auch läuft.

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19 Jul 2008, 17:29 
Offline
Schreiberling
Benutzeravatar

Registriert: 17 Okt 2007, 21:48
Beiträge: 1136
Postleitzahl: 4132
Land: Schweiz
Wohnort: Muttenz CH
Salli Helmut

Ich habe nun den Font installiert.
Allerdings musste ich den Namen von

DejaVuSerif-Oblique.font in

DejaVu Serif Oblique.font

ändern. Jetzt hat er den Font gefunden,
allerdings kommt nun die nächste
Meldung:

Dieser Schrifttyp erlaubt keine Anialias-Ausgabe!
Datei: Hollywood PPS Fahrad.hws (aktuelle Zeile: 23 - In Funktion: TextOut)

Ich nehme an, das Programm möchte Dir
das Leben nicht allzu einfach machen. :)

Hast Du Deine Emu wieder zum laufen
gebracht?

Griessli
Tipsi


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20 Jul 2008, 00:40 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Salli Tipsi

Das sieht danach aus, als verträgt das OS3 kein antialaising von Schriften.
Ich nehm das mal raus, da ich aber nicht weiß, ob es eine Möglichkeit gibt, das für eine komplette Präsentation auszuschalten und dort ein paar Schriftangaben drin sind, kann das ganze was dauern. :)
Du sagst es, Hollywood macht es mir nicht leicht und beim Vokabeltrainer komm ich wegen der Eingabefelder, trotz prima GUI von Fabio, auch nicht weiter. :(
Geh aber davon aus, das ich es in diesem Leben noch hinbekomme. :)

Emu hab ich wieder ans laufen bekommen, bin nur noch nicht zum testen gekommen, da es doch was gedauert hat, bis ich begriffen hatte, wie das nochmal mit den ROM Dateien ging und eingestellt werden musste.

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23 Jul 2008, 08:52 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Hallo Tipsi

Ich hab wegen der Antialaising Sachen mal Andreas angeschrieben, er hat mir dazu zurückgeschrieben, das dafür die ft2.library gebraucht wird, die mit zu Hollywood gehört, eventuell fehlt die ja bei dir. ;)
Weil sonst, schreibt er weiter, ist Kantenglätten unter OS3 ein bisschen
langsam, aber sollte gehen.
Wenn bei dir die Library installiert ist meld dich, dann nehm ich das Antialaising raus, da hab ich von Andreas noch einen Tip bekommen, wie ich das schneller hin bekomme. Siehe in diesem Thema "Antialaising bei Schriften abschalten".

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 27 Jul 2008, 10:14 
Offline
Schreiberling
Benutzeravatar

Registriert: 17 Okt 2007, 21:48
Beiträge: 1136
Postleitzahl: 4132
Land: Schweiz
Wohnort: Muttenz CH
Salli Helmut

Ich ging auf die Suche nach der ft2.library.
Unter diesem Namen fand ich nichts, aber
wenn es die Abkürzung für freetype2.library
ist, dann hab ich sie im Libs: Ordner
gefunden.

Aber bis jetzt bricht das Programm
immer an der selben Stelle ab (wegen
dem Antialias).

Konntes Du Dein Programm schon mit dem
WinUAE testen?

Griessli
Tipsi


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30 Jul 2008, 17:09 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Abend Tipsi

Wie du gemerkt hast, bin ich noch nicht dazu gekommen, mal wegen der Library nachzuschauen, auch hab ich das ganze noch nicht auf der Emu probiert.
Werd da höchstwahrscheinlich auch erst nächste Woche zu kommen, da erst noch ein paar andere Sachen erledigt werden müssen. :)

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 30 Jul 2008, 20:36 
Offline
Alter Hase

Registriert: 29 Jan 2008, 19:24
Beiträge: 81
Hi Helmuth

funktionieren die downloads ?? die Präsentation geht nicht ...nur der Zähler geht weiter;-)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31 Jul 2008, 18:27 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
Abend malsehn

Danke für den Hinweis, der download funktioniert nicht, der von ODINs Anleitung geht, hab ich grad probiert.
Wenn ich nach meiner Schicht noch Lust hab, schau ich mal nach woran es liegt. ;)

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01 Aug 2008, 10:01 
bei mir startet die Präsentation erst gar nicht, obwohl ich den Font habe kommt ein Requester:

Kann Schrift Century Schoolbook L Roman.font in Größe 32 nicht öffnen!
Datei: Hollywood PPS Fahrad.hws (aktuelle Zeile: 31 - In Funktion: Setfont)

Das mit den Fonts ist echt ein Problem, war vorher nicht, da wurden sie beim kompilieren entweder eingebunden, oder direkt automatisch mitkopiert, so das man nur starten brauchte.
Schade


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01 Aug 2008, 11:21 
Offline
Administrator
Benutzeravatar

Registriert: 07 Aug 2005, 19:05
Beiträge: 2107
Postleitzahl: 29640
Land: Deutschland
Wohnort: Schneverdingen
HelmutH hat geschrieben:
Abend malsehn

Danke für den Hinweis, der download funktioniert nicht, der von ODINs Anleitung geht, hab ich grad probiert.
Wenn ich nach meiner Schicht noch Lust hab, schau ich mal nach woran es liegt. ;)
Hallo Helmut,

bitte kein ä,ö und ü bei den Dateiadressen verwenden. Der Server mag das nicht :lol: Bei den Namen im DL-Center ist das OK solange die Datei nicht Fahrräder.lha sondern Fahrraeder.lha heisst.

Hab das mal korrigiert und der Download klappert jetzt. :)

Gruss
novamann

_________________
Teil der Amiga-Community


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01 Aug 2008, 16:10 
Offline
Administrator
Benutzeravatar

Registriert: 30 Aug 2005, 19:42
Beiträge: 4908
Postleitzahl: 46047
Land: Deutschland
Wohnort: 46047 Oberhausen
McFly hat geschrieben:
...
Das mit den Fonts ist echt ein Problem, war vorher nicht, da wurden sie beim kompilieren entweder eingebunden, oder direkt automatisch mitkopiert, so das man nur starten brauchte.
Schade
Abend Nachbar
Ist das ein Fehler von Hollywood, den wir mal an Andreas weiterleiten sollten :?:
novamann hat geschrieben:

Hallo Helmut,

bitte kein ä,ö und ü bei den Dateiadressen verwenden. Der Server mag das nicht :lol: Bei den Namen im DL-Center ist das OK solange die Datei nicht Fahrräder.lha sondern Fahrraeder.lha heisst.

Hab das mal korrigiert und der Download klappert jetzt. :)

Gruss
novamann
Hi Novamann
Das ist aber eine merkwürdige Kiste, weil vor meinem update konnte tipsi sich die Präsentation downloaden. :?
Danke fürs korrigieren und ich versuch dran zu denken, wenn ich da wieder was reinstell :)

_________________
Gruß Helmut
Amiga 2000, Amiga 500, Amiga One XE, Amiga One X5000


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01 Aug 2008, 16:26 
Offline
Administrator
Benutzeravatar

Registriert: 07 Aug 2005, 19:05
Beiträge: 2107
Postleitzahl: 29640
Land: Deutschland
Wohnort: Schneverdingen
HelmutH hat geschrieben:
Hi Novamann
Das ist aber eine merkwürdige Kiste, weil vor meinem update konnte tipsi sich die Präsentation downloaden. :?
Danke fürs korrigieren und ich versuch dran zu denken, wenn ich da wieder was reinstell :)
Ja....wenn dann ein Backup eingespielt wird mit UTF-8 als Zeichensatz heisst Fahrräder dann Fahrr?der.... :wink: ...Das ist der Standard-Zeichensatz der Server da....

Gruss
novamann

_________________
Teil der Amiga-Community


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite 1 2 »

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu: 

cron